NU PORNESTE LA CALD

Discutii despre seria 9-5 '98-'10

NU PORNESTE LA CALD

Postby luciy0 » 29 Apr 2013, 13:40

Sal am si eu un saab 9-5 2,3t 2003 136kw de ceva timp are momente cand nu porneste la cald.am facut vreo 5 testere si nimeni nu a putut sa-mi zica care e pb .nush poate ma ajutati si pe mn (am verificat pompa de benzina am schimbat bujiile sonda de apa )dar nimic.cel mai des face cand temp motorului este undeva la 60-70 grade la rece nu a facut niciodata iar la 90 de grade forte rar.astep un rasp multumesc
luciy0
Nou venit
 
Posts: 4
Joined: 29 Apr 2013, 13:19

Re: NU PORNESTE LA CALD

Postby bullet » 29 Apr 2013, 14:01

Verifica caseta de aprindere (DI Cassette, e chestia aia neagra de deasupra motorului ) sau senzorul CPS, crankshaft position sensor.
Image
User avatar
bullet
Saabist adevarat
 
Posts: 1293
Joined: 29 Jul 2008, 12:38
Location: Sibiu-Bucuresti

Re: NU PORNESTE LA CALD

Postby marian » 30 Apr 2013, 12:25

am patit de 2 ori.daca o lasi 10 min .porneste ca si cum nu are nimic.schimba senzorul de la volanta.
SAAB 9-5 /AN 2000/MOTOR 2.0TURBO/150CP/ALBASTRU METALIZAT
marian
Invatacel
 
Posts: 58
Joined: 01 Jul 2009, 08:15
Location: ploiesti

Re: NU PORNESTE LA CALD

Postby MagicPenguin » 30 Apr 2013, 14:16

De la volanta? Esti sigur Marian?
I drive:
Image
I miss:
Image
User avatar
MagicPenguin
Saabist adevarat
 
Posts: 2044
Joined: 26 Aug 2011, 09:16
Location: Bucuresti

Re: NU PORNESTE LA CALD

Postby luciy0 » 01 May 2013, 10:21

nush ce sa cred poate ar trebui sa imi apara pe tester daca era senzor
luciy0
Nou venit
 
Posts: 4
Joined: 29 Apr 2013, 13:19

Re: NU PORNESTE LA CALD

Postby MagicPenguin » 01 May 2013, 13:28

Senzorul CPS despre care vorbea bullet, este o problema des intalnita care genereaza simptomele despre care vorbesti tu. Din cate stiu, nu aprinde CEL in bord. Pe ce tester ai citit-o? Daca nu e GM Tech2 e degeaba.
I drive:
Image
I miss:
Image
User avatar
MagicPenguin
Saabist adevarat
 
Posts: 2044
Joined: 26 Aug 2011, 09:16
Location: Bucuresti

Re: NU PORNESTE LA CALD

Postby laur » 04 May 2013, 09:14

Sigur este senzorul de la volanta,eu l-am inlocuit anul trecut la Auto Cobalcescu :D
Senzorul a costat 400RON.
Saab 95 2.3t 170hp 2000 blue.
Saab 900s 2.0 16vT 145hp 1990 black
Giant XtC 29er 1 Black ALUXX SL-Grade Aluminum SRAM X7, 3x10 Speed
Saab 900i 2.0 16v 141hp 1992 dark green
Saab 9000 2.3T 199hp 1994 metal grey
laur
Senior
 
Posts: 148
Joined: 10 Dec 2011, 23:57
Location: Bucuresti

Re: NU PORNESTE LA CALD

Postby luciy0 » 10 May 2013, 07:28

eu am cutie hidramata nu am senzor la volanta l-am comandat pe cel de la arbore sa vad daca se rezolva pb si ne mai auzim dupa 2-3 zile cand il schimb.va multumesc pt mes oricum
luciy0
Nou venit
 
Posts: 4
Joined: 29 Apr 2013, 13:19

Re: NU PORNESTE LA CALD

Postby MagicPenguin » 10 May 2013, 16:49

Intre timp, te rog sa completezi semnatura cu datele masinii tale si profilul cu localitatea din care esti. Multumesc!
I drive:
Image
I miss:
Image
User avatar
MagicPenguin
Saabist adevarat
 
Posts: 2044
Joined: 26 Aug 2011, 09:16
Location: Bucuresti

Re: NU PORNESTE LA CALD

Postby Cris9-5 » 04 May 2015, 23:28

Ca sa nu deschid alt topic, scriu aici. Dupa ce al meu 9-5 nu a mai vrut sa deschida portbagajul , acum s-a hotarat sa nu porneasca. I-am dat curent nimic, am verificat pompa nimic , am verificat sigurantele nimic. Motorul se invarte dar nu porneste , si asta doar la rece. A mai facut o data asa acum 2 zile , dar a doua zi dimineata a pornit. Acum nimic . Am pus Op-com pe el si a generat cod - P0337 - <Unknown DTC>
(04) - Present = Crankshaft Positioning Sensor. No Imput. Dupa ce am resetat codul nu a mai aparut nici dupa incercari lungi de pornire . Treaba este pe toate site-urile de profil scrie ca CPS face figuri cand motorul este cald , la mine nu a facut figuri decat o data si cu motorul rece. Este CPS sau poate fi altceva ? :?:
Cris9-5
Invatacel
 
Posts: 69
Joined: 19 Dec 2013, 15:02

Re: NU PORNESTE LA CALD

Postby nickudragan » 28 Jun 2016, 08:28

Salut, acceasi problema si la mine, se opreste in mers, si dupa aia trebuie sa stau vreo 20 min dupa care porneste, nici un bec aprins in bord, pe tech2 a iesit camshaft senzor. Stie cineva unde este pozitionat?
SAAb 9-5 Aero
nickudragan
Junior
 
Posts: 15
Joined: 22 Oct 2015, 20:16

Re: NU PORNESTE LA CALD

Postby Cris9-5 » 28 Jun 2016, 20:23

Salut, Senzorul se afla in partea dreapta jos , cum te uiti la motor . Uite un link despre cum se schimba : https://www.youtube.com/watch?v=lQuHaBZ ... un&index=8
Ca sa il poti scoate , trebuie dat jos scutul termic, pipa de Al. de la Blow off valve , si ai nevoie de o cheie cu extensie flexibila. Succes,
Cris9-5
Invatacel
 
Posts: 69
Joined: 19 Dec 2013, 15:02

Re: NU PORNESTE LA CALD

Postby nickudragan » 29 Jun 2016, 10:52

Schimbat senzorul, problema persista, pe langa eroarea cu camshaft apare si misfire cil 1....
Off: am fost la mag de piese si au spus ca masina nu are senzor camshaft ci doat cranckshaft. L-am luat pe cel din urma dar :((, sa fie bobina de inductie??
Un mecanic bun de saab in tm stie careva?
Invarte motorul, cand iau contactul da sa porneasca dar moare.
Dupa 20 min porneste normal
SAAb 9-5 Aero
nickudragan
Junior
 
Posts: 15
Joined: 22 Oct 2015, 20:16

Re: NU PORNESTE LA CALD

Postby Dansb » 01 Jul 2016, 14:14

Asa se manifesta, de obicei, cand nu mai are compresie. Ar putea fi segmentii.
Saab 9-3 Vector 2007 60th Anniversary Edition - 1.9 TiD 147 Kw 430 Nm
Saab 90 1985 - 2.0 (1971 cc/74 Kw) 5 speed
Dansb
Saabist adevarat
 
Posts: 1359
Joined: 23 Jul 2012, 20:50
Location: Sibiu

Re: NU PORNESTE LA CALD

Postby andybumbu » 01 Jul 2016, 23:49

Mecanic bun de saab in TM gasesti la Budapesta... :idea:
Ce saab ai?
Eu le trag o vizita saptamana viitoare :roll: asta daca vrei sa elucidezi totul :mrgreen:

0723/691425 Andrei
Saab 93 SS 2.2TiD Arc-2004
Saab 97 X 5.3iV8 Arc-2007
andybumbu
Saabist adevarat
 
Posts: 3023
Joined: 22 Apr 2010, 22:21
Location: Timisoara


Return to SAAB seria 9-5

Who is online

Users browsing this forum: No registered users and 2 guests

cron